Jump to content

Forum formatting


Recommended Posts

Anyone else have problems with formatting.

On posting a reply to exisiting post I need go to scroll bar at bottom and move it about 1/3rd of the way across the screen to see the reply to post button

On starting this topic its about 2/3rds across the scroll bar

Both are mega sensitive to find , In between these just grey background with nothing else, its as if the boxes are far too long, go to far along and its white screen

Using windows 10, IE 11.

Link to comment
Share on other sites

Attatched a screenshot of this page - Check scroll button at bottom how far along it is and how much grey space there is, the rest from scroll to the other side of page is all white screen.

Hope it works as not showing in preview, just white screen shading into grey then black



Link to comment
Share on other sites

22 minutes ago, Snuffs99 said:

Works fine for me but i'm using 1920 res, looking at your screenshot can see your on a laptop with less than 1920x1080? You on 1920 res Neo? could be the issue.


@mitchb**Edited your picture to remove your email address mate, you had it showing on one of your tabs**

Cheers mate

Yeah its 1366 x 768 no option to go any higher.

Link to comment
Share on other sites

First off wait for Neo to have a gander but If Neo doesn't "fix it" and it turns out its not our end then try and reset IE settings....tools-->internet options-->advanced-->reset

Also if you have another browser then try that and see if the problem persists (chrome for instance tends to use its own settings etc rather than those of IE)






Link to comment
Share on other sites

  • 3 months later...

I got the same problem with the formatting.

I have reset the IE settings as said above, but it still the same issue.


Once I type out a reply, the post button as about a third of the way across using the scroll button.

If it makes any diference, I am using Windows 7 IE11.

The forum formats ok in Chrome.





Link to comment
Share on other sites


Just tried in IE11 and I get the same problem.

Removing 'display: table' from #ipsLayout_contentArea and adding 'width: 100%' to .ipsComment_content appears to make things a bit better

Just took a quick look, so not tested thoroughly / in other browsers!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...